Flash Player Rollback

Lately there has been a great need to rollback to an earlier version of the Adobe Shockware Flash player in order to run addons correctly. We have found that version 11.8.800.186 works the best for everything (not just our addons). Below are the links to rollback...